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SHORTCUTS FOR SELECTING TEXT

e Double-click a word to select that word

e Triple-click a word to select the paragraph containing that word

e Click in the left margin to select a line of text

e Drag in the left margin to select multiple lines of text

e Double-click in the left margin to select a paragraph

e Triple-click in the left margin to select the entire document

e Press [Ctrl]+[a] to select the entire document

e To select multiple blocks of text, select the first block, hold down the [Ctrl] key and
select additional blocks of text

CREATE AUTOMATIC BORDERS

Type the following characters and press [Enter] to insert the specified borders quickly.

--- (3 hyphens) will insert

=== (3 equal signs) will insert

(3 underscores) will insert

* ok ok (SasteriSkS)Wi” insert IEEE NN EEE NN NN NN NN NN NN EEE NN NN NN NN NN EEEEEEEERI]

BULLETED AND NUMBERED LIST SHORTCUTS

To create a bulleted or numbered list using the keyboard, use the shortcuts listed below.

Type this: To create this:

1. followed by a [Tab] A numbered list

A. followed by a [Tab] A numbered list using upper case alpha characters
a. followed by a [Tab] A numbered list using lower case alpha characters
[Tab] and [Shift]+[Tab] within an A multilevel numbered list

existing numbered list

* followed by a [Tab] A bulleted list

[Enter] [Enter] The end of a numbered or bulleted list
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INSERT NORMAL TEXT WITHIN A LIST

You can insert non-bulleted text into a bulleted list using [Shift]+[Enter]. For example, to
create a list such as this:

This-workshop-will-cover:q]

o=+ Microsoft-Excelq]
* =+ MicrosoftWords
(includes-SmartDesk-add-in){|

o=+ Microsoft-PowerPointd]

press [Shift]+[Enter] after typing “Microsoft Word”. Note that if the Show/Hide feature is
enabled, the +' symbol indicates that you have press [Shift]+[Enter].

INSERT SCREENSHOTS

Word 2010 makes it very easy to include screen shots in your documents. You can include an
entire window or select a portion of a window to be inserted. To add screenshots:

1. Open a window and navigate to the screen you wish to insert into your Word document.
For example, you might open your Internet Explorer and navigate to a map you wish to
include in your document.

2. Switch back to your Word document.

3. On the Insert tab, click the Screenshot button.

4. Click the window you wish to insert into your document, or click Screen Clipping to
return to the window opened in step 1 and select the portion of the window you wish to
insert into your document.

Wd9-0 5|5 Pitue oot D
m Home Insert Page Layout References Mailings Review View Format
o j = El’ =) 3 i - i " Q 2 -j j -
j 1 (54 B A ¥ 4= E' (o ) = = E]
Cover Blank Page Table Picture Clip Shapes SmartArt Chart [Screenshot| Hyperlink Bookmark Cross-reference  Header Footer C”ck any Of the Open
Page~ Page Break v Art Y > x .
Page |_Tabes lustrations — windows to insert the entire
window in your document

2 Click Screen Clipping to

& Sueen Qlipping ¢ return to the previous
window and then drag the
mouse across the portion of
the window to be inserted
into your document




EDUCATI ON

Word 2010 Tips & Tricks

INSERT SYMBOLS & FOREIGN LANGUAGE CHARACTERS

To insert a special symbol or a foreign language character:

1. Position the cursor at the appropriate location.
2. On the Insert tab, click the Symbol button.
3. Select a symbol from the palette

OR

click More Symbols, select the Font containing the desired symbol, scroll to and double-
click the symbol and click the Close button

OR

Click More Symbols, click the Special Characters tab, double-click the symbol to be

inserted and click the Close button.

TIP:

Many symbols have shortcut keys associated with them. To determine if there is
a shortcut key, select the symbol in the Symbols dialog box and note the shortcut

key listed, as shown below.

o]
| Symbols | Special Characters |
Font: |fnarmal text) [+] subset: Latin-t Supplement E|
(23] MRy HEIR AR ARARAR S
AlAAA[A|E|C|E|E|E|E|T|T]|T]|T|D
N|O|0|O|0|O|x|@|UjU|0|0|Y|P|R|2
alalalalale|cle|e|éle|i|il|T]|i]|0
Recently used symbols:
€ £|¥Y|© ™Ml E| S|z x|eo|pu|lalP
Micro Sign Character code: |00BS from: |Unicode thex) | = |
[ autocorrect... | | shertcut key.. ! Sharteut key: Alt+0181 I <
[ Insett ]| Cancel |
“

—

If the shortcut key includes a
number, the number must
be entered from the numeric
keypad on the keyboard

'
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Many of the symbols listed on the Special Characters tab will also have shortcut keys
associated with them, as shown below. In addition, on either tab, you can add your own

shortcut keys by clicking the Shortcut Key button.

® Reqistered

™ Trademark

s Section

1 Paragraph
Ellipsis

Single Opening Quake
Single Closing Guote
Diouble Spening Guote

A+ +-C
AlbHCErHR
AlbHCEr+T

A+,
Chrl+,”
4,

Chrl+ "

-8
Special Charackers
Character: Shortout key:
—  EmDash Alt+Cerl+Hlum - - Shortcut keys for special
- En Dash Chrl-hum -
- Monbreaking Hyphen Chrl+shift+_ P characters.
A Optional Hyphen Chrl+- -
Em Space
En Space
1/4 Em Space
Monbreaking Space Ctrl+Shift+Space E

AubaCorrect... Shorkeut Key... B <

Add your own shortcut keys

by clicking this button

] [ concel. ]

A

ADD EMPHASIS WITH BORDERS & SHADING

To add shading to a paragraph:

1. Click in the paragraph you wish to shade. If you wish to shade multiple paragraphs,

select those paragraphs.

On the Home tab of the Ribbon, click the arrow to the right of the Shading button.
3. Select a color from the gallery or click More Colors to select a color not in the gallery.

The Shading button

m Hame Insert Page Layout

Cliphaoard

References
= > Calibri (Body)  ~ A A Aav
Paste - 2 - 37 .
- # Format Painter BRZESURga R px =

Fant

Mailings

SE=s==sg =

= 4 A
= AN AaBbCcDe | AaBhb
THormal | THo s

Paragraph Theme Colors

O EEEEN —

Standard Colors
[ ] | EEEENE

Mo Calar

i3 More Calars..,

—

'
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To add borders to a paragraph:
1. Click in the paragraph to which you wish to add borders. If you wish to add borders to

multiple parag

On the Home tab of the Ribbon, click the arrow to the right of the Borders button.

raphs, select those paragraphs.

3. Click the border you wish to add, or click Borders and Shading to add custom borders

and/or shading.

&

Paste .
- - Format Painter

Clipbaard

m Haome Insert Page Layout References Mailings Review View
abe . s
Abg B
3

Calibri Bodyi  ~ 11+ AT A7

B J U ~abe x, xX* A 4

A
ARk AaBbCcDe | AaBbCcDe

Font Paragraph Bottom Border

S R W S S
& ‘ . .

Top Border

[ Left Barder

Bight Border

Ha Border
All Barders

Dutsicde Barders

22|

Inside Barders

Harizantal Border

Using-Galleries

Inside Vertical Border

Ve

On-the-Inserttab,-the-galleries- >
your-document.-You-can-use-th &= Harzantal Line
other-document building-blocki =1 praw Tabie
with-your-current-document-lo (& view Grdiines
text-by-choosing-a-look-for-the; O Berders and Shading...

format-text directly-by-using-the-other-controls-on-the-Hom

esigr
Ibles,
ures,
le-the
Nuick]

To add a page border:
1. .Onthe PagelL
2. Inthe Setting |

OR
manually choo

OR

ayout tab, click the Page Borders button.
ist, click a predefined page border

se a Style, Color and Width for your border

choose Artwork to use as a page border.

3. Click OK.

The Borders
button
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USE TEXT EFFECTS & HIGHLIGHTING

To add text effects to your Word documents:

1.
2.
3.

Select the text to which you wish to apply the effect.
On the Home tab of the Ribbon, click the Text Effect button.

Click on an effect in the gallery, or click Outline, Shadow, Reflection or Glow to create a

custom effect.

m Hame Insert Page Layout References Mailings Review View
= cut P
B & cu Calibri Bodyl  ~ 11+ A A7 Aav
53 Copy
Faste

j Farmat Painter
Cliphoard

B s U - ahe x, X°

Fant]

. AAAAA

g Dutline 4
_ Shadow » !-gi—l"E
) %efle-:ti-:n > can-ul
3 slow S, (12|

To highlight text in your document:

1.
2.
3.

TIP:

Select the text to which you wish to apply the effect.

— The Text Effect button

The Text Effect gallery

On the Home tab of the Ribbon, click the arrow to the right of the Text Highlight Color button.
Select the color you wish to use to highlight the selected text.

e
=

B

Paste

Cliphoard

- j Farmat Painter

Insert

Calibri (Bocy) - 11

Page Layout

B 7 U - ahe x, x°

References

AN

Font

Mailings

Mo Calar

Review

The Text Highlight
Color button

Clicking the Text Highlight Color button with no text selected turns the mouse pointer into
a highlighter pen, allowing you to highlight multiple blocks of text. Press [Esc] to cancel.

'
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REPEAT YOUR LAST COMMAND

To repeat the last action taken in Microsoft Word, whether inserting a symbol, formatting text
or paragraphs or some other action, press the [F4] key.

USE THE FORMAT PAINTER

The Format Painter can be used to copy the formatting applied to one block of text and paste
that formatting to other blocks of text. To use the Format Painter:

1. Select the text that has the formatting you wish to copy. If the formatting you wish to
copy includes paragraph formatting (i.e. bullets or numbering, indents, borders and
shading or changes in alignment or spacing), select the entire paragraph, including the 9
at the end of the paragraph.

On the Home tab of the Ribbon, click the Format Painter button.
Select the text to which you wish to copy the formatting.

TIP:  Double-click the Format Painter button to turn that feature on indefinitely. This allows
you to paste the same formatting on multiple blocks of text. Click the Format Painter
button again or press [Esc] to turn off the Format Painter.

DRAW A TABLE

You can easily insert a standard table with a fixed number of rows and columns by clicking the
Table button on the Insert tab and selecting the number of rows and columns for the table.
However, to draw a complex table (i.e. one that contains cells of different heights or a varying
number of columns per row) you can draw the table yourself. To draw a custom table:

1. On the Insert tab, click the Table button and select Draw Table.

2. Drag your mouse in the document to create the first cell of the table.

3. Drag to create any additional cells you wish to add.

4. When you are finished drawing your table, click the Draw Table button on the Table
Tools: Design tab or press [Esc].
Sae o Use these tools

BEFORE drawing a cell
to change the line
style, weight or color

Drag to create a hew
cell in the table
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CREATE COLUMNS

You can format your text into newspaper-style columns using the Columns button on the Page
Layout tab, as shown below. Choose one of the preset options, or click More Columns to create
some other number of columns, columns of a custom width or add a line between columns.

m Home  Insert | Pagelayout | Refercnd nnmeuornupae e —
A Iyy = J V= Breaks v j ﬂ Inclent Y 12 aign~
= e j = L e
Il = l— E3 Line Humbers 7 J et 0 : ore: 0 pt 3 - J e 55}
Tet  Marging Orientation Szl (Calumns| " N Selection
Direction = - - = |bE Hyphenation - 0 S| AEAften (l0pt 3 Pane
Themes Page St Paragraph Arrange
= O B O ) O | S O | o o oS
- RS
A Left
=| Right e-the-overall-look-of your-document,-choose-new-Theme- elements- on-the-Page-Layout-tab.-To-
he-looks-available- in-the-Quick- Style-gallery,-use-the-Change-Current-Quick-Style-Set-command.-

-Themes-gallery-and-the- Quick-Styles-gallery-provide-reset-commands-so-that-you-can-always-
restore-the-look-of-your-document- to-the-original- contained- in-your-current-template.- On-the: Insert-tab,-
] the-galleries-include-items-that-are-designed-to-coordinate- with-the-overall-look-of-your-document.- You-

) can-use-these-galleries- to-insert-tables,-headers,-footers, lists,-cover-pages,-and-other-document- building-
blocks.

If you only wish to have a portion of your document display in newspaper-style columns, insert
“Continous” section breaks above and below the section you wish to display in columns, as
shown below. The Breaks button is also found on the Page Layout tab of the Ribbon.

m Home  Insert | Pagelayout | Refersnces  Mallings  Review  View
B cotors - HIA By [_ W=l Breaks ~ ) )
B Fonts - 1 = j

”
Page Breaks N - - El
Tet  Margins Orientation  Size  Calumns Page - Selection
Direction ~ - - Pa H Pane
>J Mark the point at which one page ends Em——
By and the e pags begin:. aragrar
P B T S S BN S, SRR SO

. In that the text following the calumn
= break will begin in the next column.

Section Breaks

; Next Page
. "

rt a section break and start the new
on on the next page.

ar-document,-choose-new-Theme- elements- on-the-Page-Layout-tab. To-

Quick-Styles-gallery-provide-reset-commands-so-that-you-can-always-
t-to-the-original-contained- in-your-current-template.- On-the- Inserttab, -
re-designed-to-coordinate- with-the-overall-look-of-your-document.- You-

I‘{uick-Style-gallery,-use-the-(hange-(.urrent- Quick-Style-Set-command.-

Page
section break and start the
an the next even-numberexd

tables,-headers,-footers, lists,-cover-pages,-and-other-document- building-

start the new

5,-or-diagrams,-they-also-coordinate-with-your-current-document-look. -
N You-can-easily-change-the-formatting-of-selected- text-in-the-document: text-by-choosing-a-look-for-the-
) selected- text- from-the-Quick-Styles-gallery-on-the-Home-tab.-You-can-also-format-text- directly-by-using-

tha.athar.cantrole.andtha.Haoma.tabh . Maoct.cantealeaffara.chaica.afucing thalool . fram tha.cucrant,
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STYLE SETS

Styles are used to automatically format the headings and other text in your document.
Available styles are listed on the Home tab of the Ribbon, as shown below. By default, all text is
formatted with the Normal style, but you might assign the Heading 1 style to the main headings
in your document, the Heading 2 style to second level headings, etc. To assign a style, simply
click in the paragraph to be formatted and click the name of the style you wish to assign.

éﬁ Find =

a -
Sac Replace

aaBbcedc | AaBbcede AaBbCi AaBbce AADB 4cBbcc acsbcco aasbeene aasbeene asBbeene . %

THormal | THo Spaci.. Headingl  Heading 2 Title Subtitle SubtleEm...  Emphasis  IntenseE.. Strong _ fEhange
~ Etyles v | b Select

Styles Editing

In addition to the default set of styles you see when you first create a document, Word provides
other “style sets” to choose from. Simply click the Change Styles button on the Home tab of
the Ribbon, hover over the Style Set option and click the style set you wish to use.

m Home | Insert  Pagelayout  References

3 Calibri Bodyi * 11 v A A7 Aav | B o =R 4
t B 7 U-aex x
ainer

T | aaBbeene| AaBbCee AaBbC: AaBl
-0 - THormal | THo Spaci.. Heading1 Hea

ce AAB semice. 4

Title Subitle

© AaBbCcDc

Strang

Clipboard Font

{

2 - (R v F . B v 3

1]

Tb-change- the-overall-look-of-your-decument,-choose-nevw-Theme- elements- on-the-Page-Layout-tab.-To-
change-the:looks-available-in- the-Quick-Style-gallery,-use-the-Change: Current-Quick-Style-Set-command.
Both-the-Themes-gallery-and-the: Quick-Styles-gallery-providereset-commands-so-that-you-can-always-

restore-the-look-of-your-document to-the-original-contained-in-your-current-template.- On-the- Insert-tab,
. the-galleries-include-items-that-are-designed-to-coordinate- with-the-overall-look-of-your-document.- You

can-use-these-galleries- to-insert-tables,-headers, -footers, lists,-cover-pages,-and-other-document- buildin;
blocks.q

When-you-create- pictures,-charts,-or-diagrams,-they-also-coordinate-with-your-current-document-look. -

M You-can-easily-change-the- formatting-of-selected- text-in-the-document- text- by-choosing-a-look-for -the-

TIP:  If you have already applied styles throughout your document, hovering over the
available style sets will show you a preview of each style set.

CLEAR FONT FORMATS

To clear any font formats (i.e. font, size, bold, underline or font color) that have been applied to
text, select that text and press [Ctrl]+[Spacebar].
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CLEAR PARAGRAPH FORMATS

To clear any paragraph formats (i.e. bullets or numbering, borders and shading or indenting) that
have been applied to text, select that text and press [Ctrl]+[Q].

QUICK PARTS

The Quick Parts feature in Word 2010 enables you to quickly insert commonly used text and/or
graphics. To add text and/or graphics to the Quick Parts gallery:

1. Type and format the text and/or graphics you wish to add to the Quick Parts gallery.
Select the text and/or graphics to be added to the gallery.

3. On the Insert tab, click the Quick Parts button and select Save Selection to Quick Part
Gallery

OR

Press [Alt]+[F3]. The following dialog box will appear.

B 5

Mame: |

Gallery: Cick Parts |E|

Category: General IZ|

Descripkion:

Save in: Building Blocks E

Opkions: Insert content anly |E|
o

4. Type a name for the Quick Part.
5. If necessary, select Quick Parts in the Gallery list.
6. Click OK.

To insert a previously saved Quick Part:

1. Position the cursor at the location where the Quick Part should be inserted.
2. On the Insert tab, click the Quick Parts button and select the Quick Part to be inserted

OR

Type the name of the Quick Part and press [F3].

10

—
| —
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INSERT FILENAME AND PATH IN HEADER OR FOOTER

To insert the filename and path in the header or footer of a document:

On the Insert tab, click Header > Edit Header or Footer > Edit Footer.

If necessary, press [Tab] to move to the desired section of the header or footer.
On the Insert tab, click Quick Parts > Field.

In the “Field names” list, click FileName.

Click the Add path to filename check box.

Click OK.

o vk wNPRE

USEFUL KEYBOARD SHORTCUTS

Word 2010 Formatting Shortcuts

Command Shortcut

Bold Ctrl+B

Italic Ctrl+l
Underline Ctrl+U

Center Ctrl+E

Left Align Ctrl+L

Right Align Ctrl+R

Justify Ctrl+)

Clear Formatting Ctrl+Spacebar

Word 2010 File and Document Shortcuts

Command Shortcut
New Ctrl+N
Open Ctrl+O
Save Ctrl+S
Print Ctrl+P
Help F1

New Page Ctrl+Enter
Top of Document Ctrl+Home
End of Document Ctrl+End

11

—
| —
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Word 2010 Editing Shortcuts

Command Shortcut
Undo Ctrl+Z
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Select All Ctrl+A
Find Ctrl+F
Replace Ctrl+H
Show/hide non-printing Ctrl+*
symbols

Clear font formats Crtl+Spacebar
Clear paragraph formats Ctrl+Q

12
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