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Customize the Navigation Pane 
To customize which buttons appear on the Navigation Bar and in what order: 

1. Click the Configure buttons arrow and select Navigation Pane Options. 

 

 

2. Uncheck each button you do NOT wish to display in the Navigation Pane or check buttons you 

do wish to display. 

 

3. To rearrange the buttons, select the button to be moved and click the Move Up or Move Down 

button, as necessary. 

Tip: Drag the Navigation Pane sizing handle to change the size of the Navigation Pane and its 

buttons. 

 

The Configure buttons arrow 
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Customize the Reading Pane 
The Reading Pane is an additional pane that can be displayed for a number of your Outlook folders.  

The Reading Pane lets you see the contents of a message in your Inbox without having to open that 

message in a separate window.  You can follow a hyperlink, respond to meeting requests, open or view 

attachments and add the sender to your Contact list – all without opening the message.  In the Calendar, 

Contacts and Tasks folder, the Reading Pane lets you see details you would ordinarily see if you 

double-clicked a calendar item, contact or task. 

To open the Reading Pane: 

1. On the View tab of the Ribbon, click the Reading Pane button and choose Right or Bottom. 

 
 

2. Adjust the size of the Reading Pane by dragging the border that separates the Reading Pane 

from the rest of the Outlook window. 

 

 

Reading 

Pane 
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Outlook provides several options pertaining to the Preview Pane.  To change the Preview Pane options: 

1. On the View tab of the Ribbon, click the Reading Pane button and choose Options. 

 

  

2. Change the following options as necessary. 

 Mark items as read when viewed in the Reading Pane will cause the message header in the 

top pane to change from bold (unread) to regular text if the message is viewed in the 

Preview Pane for the specified number of seconds.  

 Mark item as read when selection changes will cause the message header in the top pane to 

change from bold (unread) to regular text as soon as you navigate to another message. 

 Single key reading using space bar enables you to use the Spacebar to move through the list 

of messages in the top pane, displaying the contents of each message in the Preview Pane.  

For messages that are too long to display in their entirety in the Preview Pane, continuing to 

press the Spacebar will scroll through the contents of the message in the Preview Pane. 

Tip: Right-click the Sender’s name in the Reading Pane to add that sender to your Outlook contacts. 

Customize the To-Do Bar 
The To-Do Bar provides quick access to your calendar as well as your Task List.  By default, the To-

Do Bar shows a 1-month Date Navigator, your next three calendar items and all of the tasks in your 

Task List.   

To display the To-Do Bar: 

1. Click the View tab on the Ribbon. 

2. Click the To-Do Bar button and select Normal. 

To modify what displays in the To-Do Bar: 

1. Click the View tab on the Ribbon 

2. Click the To-Do Bar button and select Options. 

3. Change the options as desired and click OK. 
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Tip: You can change the sort order of the To-Do Bar Task List or add a filter by right-clicking 

“Arranged By” at the top of the List, as shown below. 

 

Tip: You can manage the appointments that display in the To-Do Bar by right-clicking the 

appointment to be changed, as shown below. 

 

Right-click here 

Select a field to 

sort by 

Click View Settings 

to add a filter 

Right-click the appointment 

to be changed 

Choose the 

appropriate option 
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Use Quick Flags 
Flags can be added to mail items, meeting requests, contacts and posted items to remind you to follow 

up on an issue.  Flagging a message adds that message to the Task List, and therefore causes it to 

appear in your To-Do Bar. 

You can also use flags to set a reminder for the message or contact.  On the specified date and time, the 

reminder will pop up in an Outlook dialog box, just like the one you see with appointment reminders. 

To add a Quick Flag to a message: 

1. Right-click in the Quick Flag column to the right of the message to be flagged. 

2. Select a flag representing the due date you wish to assign to the task. 

 
 

To remove a flag from a message: 

1. Right-click in the Quick Flag column to the right of the message to be unflagged. 

2. Select Clear Flag. 

To set a reminder for a message: 

1. Right-click in the Quick Flag column to the right of the message for which you wish to set a 

reminder. 

2. Select Add Reminder. 

3. Choose the date and time for the reminder and click OK. 

The Quick Flag column 
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Create Search Folders 
The Search Folders feature lets you search for Outlook messages in all folders of your Mailbox using a 

number of different criteria.  For example, you can find items that contain a certain word or phrase in 

the message area, are assigned a specific category or have high importance. 

Several Search Folders exist by default.  For example, you may have a Search Folder called For Follow 

Up that automatically searches all folders in your Mailbox and returns with a list of all flagged 

messages.  Another Search Folder, Large Mail, will search all folders in your Mailbox for messages 

whose size exceeds 100K.  The resulting messages returned by a Search Folder can be opened, 

forwarded or deleted from within the Search Folder, although they technically reside exist in the 

original folder.  

You can also create your own Search Folders.  To create a Search Folder: 

1. Right-click on the Search Folders icon in the Navigation Pane and click New Search Folder. 

 
 

Right-click the Search 

Folders icon and click 

New Search Folder 

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/Office10/1033/olmain10.chm::/html/rehowSearchForItemsFiles.htm##
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2. In the New Search Folder dialog box, select a predefined option or scroll to the bottom and 

select Create a custom Search Folder to create a Search Folder from scratch. 

 

 

3. If necessary, click the Choose button and type or choose the necessary criteria.  

 

 

4. Once all criteria have been specified, click OK button to close any open dialog boxes.  Your 

new Search Folder will appear in the Search Folders area of the Navigation Pane.  To rename 

your Search Folder, right-click it and choose Rename Folder. 
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Use and Customize E-mail Alerts 
A new e-mail alert is a notification that appears on your desktop when you receive a mail message.  By 

default, Desktop Alerts appear in the lower right corner of your desktop.  When the alert appears on 

your desktop, you can click the down-arrow next to the close button and use the resulting menu options, 

shown below, to manage the message without switching to your Inbox.   

 

You can keep a Desktop Alert visible by positioning your cursor on the alert before it fades from view.  

You can also change the default length of time they remain visible.  You can adjust the transparency of 

the alerts to make them more noticeable or to keep them from blocking your view of other items.  

Finally, you can change where your Desktop Alerts appear on your desktop. 

To customize the Desktop Alerts: 

1. From the File tab on the Ribbon, click Options.  

2. In the Mail category, click the Desktop Alert Settings button.  

 

Click here to manage the 

message without switching 

to the Inbox 

The Desktop Alert 

Settings button 

The Mail category 
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3. Make the desired changes in the Desktop Alert Settings dialog box, as shown and discussed 

below. 

 

 To change the length of time the alert remains visible, drag the How long should the 

Desktop Alert appear control button to the left or right. 

 To have the alert be more or less transparent, drag the How transparent should the Desktop 

Alert be? control button to the left or right. 

 To change the location of the alerts on your desktop, click the Preview button and drag the 

top edge of the alert to a new location. 

4. Click OK twice to return to Outlook. 

To turn off Desktop Alerts: 

1. From the File tab on the Ribbon, click Options.  

2. Click the Mail category.  

3. Click the Display a Desktop Alert check box to clear the check mark. 

4. Click OK to return to Outlook. 
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Use Quick Steps 
Quick Steps is a new feature in Microsoft Outlook 2010 that applies multiple actions to email messages 

at the same time.  This helps you quickly manage your mailbox.  For example, if you frequently move 

messages to a specific folder, you can use a Quick Step to move the message in one click. If you 

regularly forward messages to you’re the same user(s), a one-click Quick Step can simplify the task.  

You can customize the default Quick Steps or create your own. 

To customize a default Quick Step: 

1. On the Home tab of the Ribbon, click the Quick Step you wish to customize (i.e. Team E-mail). 

 

2. In the First Time Setup box, change the Name of the Quick Step if desired. 

 

3. Specify other information required by the Quick Step. 

4. Click Save.  From now on, each time you click the icon for the Quick Step it will perform the 

action(s) you indicated in step 3. 

Tip: Click the Options button in the First Time Setup dialog box to add additional actions, assign a 

keyboard shortcut to the Quick Step or change the Tooltip you see when you hover over the 

icon for the Quick Step. 
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To create your own Quick Step: 

1. On the Home tab of the Ribbon, click the More button in the Quick. 

 

2. Type a name for the Quick Step. 

 

3. Choose an action for the Quick Step and supply the necessary details. 

4. If necessary, click the Add Action button to add another action. 

5. Choose an action for the Quick Step and supply the necessary details. 

6. Repeat steps 4 and 5 as necessary. 

7. When you have configured all the actions for this Quick Step, click Finish. 
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Use the Create Rule Button 
The Rules button on the Home tab of the Ribbon provides 2 ways to quickly create simple rules.  The 

Always Move Messages From option lets you quickly create a rule that will automatically move 

messages from the sender of the selected message to the folder that you specify.  The Create Rule 

option gives you a little more flexibility in creating a quick rule.  When you select the Create Rule 

option on the Rules button, you can select which attribute(s) of the currently selected message will 

cause the rule to execute:  the sender, the subject and/or who the message was sent to, as shown below. 

 

In addition, you can choose up to 3 actions that will apply to a message that meets the selected 

conditions.  You can automatically move the message to the selected folder, play a sound and/or 

display the message in the New Item Alert window.  The New Item Alert window lets you quickly 

open the message without navigating to Outlook or your Mailbox. 



 Outlook 2010 Tips & Tricks 

 

13 

Mailbox Limits/Cleaning Up your Mailbox 
Many companies place limits on the maximum size of your Outlook mailbox.  Regular mailbox 

maintenance includes removing items from the folders in your mailbox or moving items to personal 

folders.   

Mailbox Cleanup is one tool that helps you manage the size of your mailbox.  You can view the total 

size of your mailbox and of individual folders within it.  You can easily locate items that are larger than 

a certain size or older than a certain date.  You can also empty your Deleted Items folder from within 

Mailbox Cleanup. 

To use the Mailbox Cleanup feature: 

1. From the File tab, select Cleanup Tools > Mailbox Cleanup. 

 

2. To see the overall size of your mailbox, as well as the size of each folder within your mailbox, 

click on View Mailbox Size 

3. To find items older than a specified number of days, enter the number of days in the appropriate 

box and click Find.  Once found, the items can be deleted or moved to a personal folder. 

4. To find items larger than a specified size, enter the size in the appropriate box and click Find.  

Once found, the items can be deleted or moved to a personal folder. 

5. To empty the Deleted Items folder, click on Empty. 
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Calendar - Selecting Different Day Views 
Your Outlook Calendar can be displayed in a number of different formats using the buttons on the 

Home tab of the Ribbon, as shown below. 

 

In addition, you can control the number of days displayed in the calendar by pressing [Alt] + a number 

at the top of the keyboard (not the numeric keypad).  For example, pressing [Alt]+[3] would display 3 

days, while [Alt]+[0] would display 10 days. 

Finally, you can view specific days by dragging the mouse across those days in the Date Navigator, as 

shown below. 

 

Tip: You can select non-adjacent dates in the Date Navigator by clicking the first date and then 

pressing the [Ctrl] while clicking any additional dates you wish to view. 
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Use Natural Language for Dates 
Have you ever had to look up or schedule something on a date a certain number of days in the past or 

future?  Outlook makes it easy to do this.  Simply use the following techniques in any date field such as 

the Start Time field of an Outlook appointment or the Start Date or Due Date fields of a Task.  You can 

also use these techniques to navigate to a particular date in the Calendar by pressing [Ctrl]+[G].  Some 

examples are listed below. 

To schedule an Appointment 45 days in the future, create a new Appointment and replace the current 

date with 45d.  When you press [Tab], the date 45 days in the future is automatically entered. 

 

Tip: When referring to years use y, for months use mo, for weeks use w and for days use d. 

Tip: To find a date 90 days after August 30, type 8/30 + 90d and press [Tab]. 

Natural language shortcuts allow even more power when searching for a past or future date.  Some of 

the basic keywords that Outlook understands are: 

 day 

 week 

 month 

 year 

 now 

 before 

 next 

 after 

 last 

 this 

 ago 

 today 

 yesterday 

 tomorrow 

 

Outlook also understands the days of the week (Monday, Tuesday, etc) and many holidays that are 

fixed on specific days such as: 

 New Year's Day 

 Valentine's Day 

 Washington's 

Birthday 

 Saint Patrick's Day 

 Independence Day 

 Halloween 

 Christmas Eve 

 Christmas 

 New Year's Eve 
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For example, if you create a new Appointment and replace the current date in the Start time field with 

90 days after tomorrow and press [Tab], the date 90 days after tomorrow’s date is entered into the 

Start time field. 

 

Finally, let’s say we need to navigate to the date 2 weeks before Valentine's Day.  This time, we’ll press 

[Ctrl]+[G] and type in 2 weeks before Valentine's Day, as shown below.   

 

When we press [Tab] the date representing 2 weeks before Valentine’s Day (January 31) is 

automatically inserted into the Date field, as shown below. 

 

Tip: Outlook also allows you to quickly enter time into a time field.  You can omit the colon, spaces, 

and even the AM or PM and Outlook will know what time you mean.  For example, type 830a 

into a time field and Outlook knows you mean 8:30 AM.  Type 235p and Outlook knows you 

want 2:35 PM. 
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Mapping a Contact 
You can map out any address in your Contacts folder.  To map the address of a contact, double-click 

the contact to open that contact's information.  On the Contact tab of the Ribbon, click the General 

button, if necessary.  To the right of the Addresses field, click the Map It button, shown below. 

  

When you click the Map It button, you are connected to the Internet and a map of the specified location 

is displayed using Bing Maps search feature.  Your map will look something like that shown below. 
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Contact Groups 
A Contact Group is a collection of contacts, making it easy to send messages to a group of people or 

invite a group of people to a meeting.  For example, if you frequently send messages to all of the people 

in your department, you can create a contact group called My Dept that contains the names of all 

members of your department.  A message sent to this contact group goes to all people in your 

department.  Recipients see their own names and the names of all other recipients on the To line of the 

message, instead of seeing the name of the distribution list.  

Contact groups that you create are stored in your Contacts folder and are available only to you, but you 

can share them by copying and sending them to others.  You can use contact groups in messages, task 

requests, meeting requests, and other distribution lists.  In addition, you can add and delete names in a 

contact group, send it to others, and print it. 

To create a personal contact group: 

1. In the Navigation Pane, click on the Contacts button.   

  

   

2. On the Home tab of the Ribbon, click the New Contact Group button. 

3. In the Name box, type a name for this contact group. 

4. On the Contact Group tab, click the Add Members button and select the location of the first name 

to be added to the group.   
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5. In the Search: box, type the first few letters of the name of the person you wish to add to the 

Contact Group. 

6. Choose the name from the list and click the Members-> button.   

7. Repeat steps 5 and 6 for the remaining members of the contact group that will be added from this 

location.   

8. When all names have been added, click the OK button.   

9. If you wish to add names from another source, click the Add Members button and select the 

location of the next name to be added to the group.  Add the names as described in steps 5-8. 

10. When you have added all of the members of the contact group, click the Save & Close button on 

the Contact Group button on the Ribbon. 

Tip: You can also copy and paste a list of names from Excel or Word into the Members-> list of 

the Select Members dialog box.   

 

Copy user names from 

Excel or Word and 

paste here to avoid 

having to manually 

look up the names 
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Understand Contact Linking 
All messages sent to or from one of your contacts are automatically linked to that contact.  Meetings 

organized by a contact or meetings where the contact was invited and tasks assigned to or by a contact 

are also automatically linked to that contact .  To see all linked messages and meetings, open the 

contact in question and click the Activities button on the Contact tab of the Ribbon, as shown below. 

 

You can manually link other messages, calendar items and tasks to a contact.  This feature is disabled 

by default.  To enable this feature:  

1. Click File tab of the Ribbon. 

2. Click Options. 

3. Click the Contacts category on the left side of the window.  

4. On the right side of the window, in the Linking section, click Select Show contacts linked to 

the current item to place a check mark in the box. 

5. Click OK. 

Once this feature has been enabled, you can manually link messages, task or calendar item to a contact 

by opening that message, task or calendar item, clicking the Contacts button and selecting the desired 

contact(s) in the Select Contacts dialog box. 
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Creating Outlook Items from Other Outlook Items 
Use the following tips to quickly create Outlook items from existing items. 

 Quickly turn an e-mail message into a Calendar item by dragging it to the Calendar button in the 

Navigation Pane, editing the Start time and End time as necessary and clicking Save & Close. 

 

 Quickly add the Sender of a message to your Contacts by dragging the message to the Contacts 

button in the Navigation Bar. 

 Address an e-mail message to a contact by dragging that contact to the Mail button in the 

Navigation Bar.  
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 Right-click a Contact and hover over Create to send an e-mail to that contact, schedule a 

meeting with that contact, assign a task to that contact or create a journal entry for that contact. 

 

 

Right-click a contact 

and hover over the 

Create option 
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Miscellaneous Outlook Tips & Tricks 
1. Quickly mark a message as read or unread by right-clicking the message in the message list and 

selecting Mark as Read or Mark as Unread.   

  

2. Recall a message you have sent by opening that message in the Sent Items folder and clicking 

the Actions button on the Message tab of the Ribbon.  Select Recall This Message from the 

drop-down menu.  If the recipient has not yet opened the message, it will be removed from their 

mailbox. 

 

3. Quickly test a hyperlink you have typed in a message before you send the message by holding 

down the [Ctrl] key while you click the hyperlink. 

4. Quickly create a Word document, Excel workbook or PowerPoint presentation from Outlook by 

pressing [Ctrl]+[Shift]+[H]. 

Right-click a 

message and choose 

Mark as Read or 

Mark as Unread 
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5. Customize the text displayed in Vote button drop-down menu of a message you are sending by 

clicking Use Voting Buttons on the Options tab of the Ribbon and selecting Custom.  Type 

the items to be displayed on the drop-down in the Use voting buttons field, separating each 

name with a semicolon, as shown below. 

 

6. Quickly send a reminder or other message to the attendees of a meeting by opening the original 

meeting request, clicking the Contact Attendees button on the Meeting Occurrence tab of the 

Ribbon and selecting New E-mail to Attendees. 
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7. If you are sending a Meeting Request to a large group and don't want to receive responses to 

this request, click the Response Options button on the Meeting Occurrence tab and select 

Request Responses to disable this feature before sending the request. 

 

8. The Outlook Calendar displays 30 minute time slots by default.  To change the length of the 

time slots in the Calendar, right-click the Time Bar and select the desired option. 

 

Right-click 

the Time Bar 
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9. Add a second time zone to your Calendar by right-clicking the Time Bar and selecting Change 

Time Zone.  Complete the Time zones options as desired and click OK. 

 

10. Quickly create a contact with the same company name and address as an existing contact by 

selecting the existing contact, clicking the New Items button on the Home tab of the Ribbbon 

and selecting Contact from the Same Company. 
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11. Have Outlook automatically spell check all of your outgoing messages by selecting Options 

from the File tab.  In the Mail category, click the Always check spelling before sending check 

box to enable that feature. 

  

15. If you have customized the view of your Inbox, Calendar or any other folder, you can save this 

customized view for reuse by clicking the ChangeView button on the View tab of the Ribbon and 

selecting Save Current View As a New View.  Type a name for the view and click OK.  The 

newly named view will now appear on the drop-down list whenever you navigate to this folder. 
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Useful Outlook Keyboard Shortcuts 

Press this key combination To accomplish this task 

[Alt]+[F1] Cycle the Navigation Pane on, minimized and off 

[Ctrl]+[Shift]+[M] Create a new mail message 

[Ctrl]+[Shift]+[C] Create a new contact 

[Ctrl]+[1] Switch to Mail view 

[Ctrl]+[2] Switch to Calendar view 

[Ctrl]+[3] Switch to Contacts view 

[Ctrl]+[4] Switch to Tasks view 

[Ctrl]+[5] Switch to Notes view 

[Ctrl]+[R] Reply to the sender of the current mail message 

[Ctrl]+[Shift]+[R] Reply to the sender and all recipients of the current mail message 

[Ctrl]+[F] Forward the current mail message 

[Ctrl]+[D] Delete the current mail message 

[Shift]+[Click] Select all messages between the currently selected message and 

the one on which you [Shift]+[Click] 

[Ctrl]+[Click] Select the message(s) on which you [Ctrl]+[Click], in addition to 

any other selected messages 

[Ctrl]+[A] Select all items in a folder 

[Alt]+[S] Send the current message or save the current contact, calendar 

item, etc. 

[Ctrl]+[Shift]+[I]  Switch to the Inbox 

 


